AWS eu-west-2 region outage
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 05:19 UTC
Monitoring
We have identified the issue as a failure in our proxy layer in eu-west-2. We have restarted proxies, and connectivity has been restored. Connectivity was down between 03:18 and 04:03 UTC. We will continue to monitor, and investigate the cause.
Posted Oct 12, 2020 - 04:14 UTC
Investigating
We are currently investigating alerts indicating there's a region outage in AWS eu-west-2.
Posted Oct 12, 2020 - 03:38 UTC
This incident affected: AWS London (eu-west-2) (AWS EC2 Health: eu-west-2, Snapshot Storage Infrastructure (S3): eu-west-2, Deployment logging: AWS eu-west-2, Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-2, Deployment hosts: AWS eu-west-2, Deployment metrics: AWS eu-west-2, Deployment snapshots: AWS eu-west-2, Elasticsearch connectivity: AWS eu-west-2, Kibana connectivity: AWS eu-west-2, APM connectivity: AWS eu-west-2).