Password reset workflow not functioning
Incident Report for ESS (Public)
Resolved
After a period of monitoring we have confirmed the fix to have resolved the issue. Password resets should be working normally at this time, however if you experience any issues please don't hesitate to reach out to our support team for further assistance.

Thank you for your patience and understanding as we worked through this issue!
Posted Jun 17, 2020 - 16:20 UTC
Monitoring
We are continuing to ensure that the configuration fix is successfully deployed across our fleet.
Customer may see intermittent success/failure when using the password reset function.

We will monitor the situation until full functionality is restored.
Posted Jun 17, 2020 - 14:47 UTC
Identified
A misconfiguration in our user API services has been discovered. We have prepared a fix, and are currently deploying this change.

Further updates to follow with the hour.
Posted Jun 17, 2020 - 13:47 UTC
Investigating
We have been alerted to some problems with our password reset workflow.
Users attempting to reset the password for their Elastic Cloud account will encounter errors.

Engineers are currently investigating this problem, and updates will be posted within an hour.
Posted Jun 17, 2020 - 12:45 UTC
This incident affected: Global services (Cloud console).