ap-southeast-2 deployment orchestration not functional
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 13:54 UTC
Monitoring
We have implemented a fix and deployments are fully manageable. We will be monitoring the situation for the next 2 hours.
Posted Oct 06, 2020 - 11:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Next update will be posted within the next 30 minutes.
Posted Oct 06, 2020 - 11:14 UTC
Investigating
We are facing an issue in our ap-southeast-2 region where our orchestration mechanism isn't functional.
That means any changes within the deployments aren't possible at the moment (e.g. Create/Edit/Restart/Delete). We are currently investigation the issue and we will post a new update within 1 hour.
Posted Oct 06, 2020 - 11:06 UTC
This incident affected: AWS Sydney (ap-southeast-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-southeast-2).