Connectivity issues in GCP us-west1 (Oregon) region
Incident Report for ESS (Public)
Resolved
The root cause of this issue was identified as an out of memory exception manifesting as intermittent connectivity loss between the coordination layer within the GCP us-west1 (Oregon) region and the control plane in AWS us-east-1 (North Virginia). This issue was fully resolved by 2021-08-27 12:51 UTC, and since that time deployment management has been fully operational.
Posted Aug 27, 2021 - 22:44 UTC
Investigating
We are actively investigating platform instability that may result in failures when trying to manage deployments (create/edit/restart/delete) in GCP us-west1 (Oregon) region.
Posted Aug 27, 2021 - 02:59 UTC
Update
We are observing intermittent timeouts on the Elastic Cloud Console caused by the instability of the datastore in GCP us-west1. We are currently investigating the root cause of the instability.
Posted Aug 26, 2021 - 20:25 UTC
Monitoring
We have identified that the alerts have been caused by an instability in our data store for this region. We are investigating the cause of the instability and monitoring the health of the region. All components are operational at this time.

Additionally, if you attempted a deployment change that failed due to lack of capacity between 16:00 and 16:45 UTC, please retry the change or contact customer support for assistance.
Posted Aug 25, 2021 - 18:53 UTC
Update
We have identified a number of data plane hosts that were reported as unhealthy by the platform. We have not observed any impact on the customer deployments connectivity related to these alerts. We are investigating the cause of the underlying platform instability.
Posted Aug 25, 2021 - 17:55 UTC
Investigating
We are investigating an increased number of alerts from GCP us-west1 region.
Posted Aug 25, 2021 - 16:57 UTC
This incident affected: GCP Oregon (us-west1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-west1, Deployment hosts: GCP us-west1, Elasticsearch connectivity: GCP us-west1, Kibana connectivity: GCP us-west1, APM connectivity: GCP us-west1, App Search connectivity: GCP us-west1, Enterprise Search connectivity: GCP us-west1).