Slowness in cloud management console AWS eu-central-1
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 11:46 UTC
Monitoring
We have restarted some of the components of the management console and we don't experience slowness surrounding create/update/delete operations in AWS eu-central-1 anymore. We will monitor the situation during the next hour.
Posted Dec 19, 2019 - 09:27 UTC
Update
We are continuing to experience issues surrounding create/update/delete operations in eu-central-1. We have narrowed the issue to our Zookeeper ensemble, and are working toward stabilising the environment. Existing Elasticsearch/Kibana/APM deployments and other regions are not affected.
Posted Dec 19, 2019 - 07:07 UTC
Investigating
We noticed slowness in a cloud management console. Clusters management actions in AWS eu-central-1 region such as create/update/delete is affected. There is no impact on functionality for currently operational ES, APMs and Kibanas clusters. We are investigating the cause and will update shortly.
Posted Dec 19, 2019 - 06:05 UTC
This incident affected: AWS Frankfurt (eu-central-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-central-1).