Issues listing deployments in the Cloud UI
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 19:21 UTC
Monitoring
The code base in question has been successfully rolled back and Cloud console is back to operational state. Customers should now be able to see newly created deployments. We will keep monitoring the situation over the coming hours, before closing this incident to make sure the issue has been permanently resolved
Posted Dec 12, 2019 - 11:19 UTC
Identified
The issue seems to be caused by the new adminconsole indexer release and we are about to proceed with a rollback. Until it's completed customers may see not see recently created deployments. We will post an update within next 60 minutes.
Posted Dec 12, 2019 - 10:29 UTC
Investigating
We've noticed issues with Cloud Console after a recent release. Customers are able to create new deployments and existing deployments are not affected. However newly created deployments are not visible on the cloud UI. We are currently investigating the issue while the release team is working on a rollback.
Posted Dec 12, 2019 - 10:19 UTC
This incident affected: Global services (Cloud console).