Investigating issues with the Cloud console
Incident Report for Elastic Cloud
Resolved
This incident is now resolved. If you are still seeing issues, please reach out to our support team.
Posted May 07, 2020 - 00:22 UTC
Monitoring
We have finished remediation work and the Cloud console and API should be functional at this point. We found that the backend services were experiencing intermittent issues with some regions due to unrecoverable reconnection errors with our coordination layer.

We will continue to monitor the situation and investigate the contributing factors for this incident. In the mean time, please reach out to our support team if you have any issues.
Posted May 06, 2020 - 19:56 UTC
Investigating
We are investigating instability with the Cloud console (https://cloud.elastic.co). We will be posting as we understand more about the situation.
Posted May 06, 2020 - 18:34 UTC
This incident affected: Global services (Cloud console).