AutoOps node metrics temporarily unavailable in some regions

Incident Report for Elastic Cloud (Public)

Resolved

The issue causing missing node-level metrics (CPU, memory, disk, thread pools) for recent time ranges in a subset of AutoOps regions has been fully resolved. Cluster health, shard, and deployment data were unaffected throughout, and no data was lost.
Posted Sep 17, 2026 - 16:31 UTC

Identified

We've identified the cause of the missing node-level metrics (CPU, memory, disk, thread pools) in affected regions. Cluster health, shard, and deployment data were never affected, and no data loss has occurred.

A fix has been validated in one region and is now being rolled out to the remaining affected regions. We'll provide a further update once the rollout is complete.
Posted Sep 17, 2026 - 16:13 UTC

Investigating

We are investigating reports of missing node-level metrics (CPU, memory, disk, thread pools) for recent time ranges in a subset of AutoOps regions. This may appear as a "No data" message on the Nodes view. Cluster health, shard, and deployment data are unaffected, and no data loss has occurred.

We will provide an update within the next 2 hours or earlier.
Posted Sep 17, 2026 - 15:50 UTC