AWS Marketplace Signup Issues
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 04:46 UTC
Monitoring
All known impacted customers have been resolved. We will continue monitoring for 24h. Please reach out to https://cloud.elastic.co/support if you experience issues signing up with Elastic through AWS marketplace.
Posted Mar 29, 2023 - 23:32 UTC
Update
The hotfix for this issue is currently being tested in QA environments. We will provide an update in the next 24 hours. In the meantime, please reach out to https://cloud.elastic.co/support if you experience issues signing up with Elastic through AWS marketplace.
Posted Mar 29, 2023 - 17:44 UTC
Update
We have unblocked customers that have opened support cases regarding this issue. We expect a hotfix to be deployed in the next few days. In the meantime, please reach out to https://cloud.elastic.co/support if you experience issues signing up with Elastic through AWS marketplace.
Posted Mar 28, 2023 - 20:12 UTC
Identified
We have identified the root cause of the issue. We are prioritizing allowing customers that opened support cases to subscribe. We will provide another update in the next hour.
Posted Mar 28, 2023 - 18:34 UTC
Investigating
We are investigating an issue that affects some AWS Marketplace customers during initial signup. We will provide an update within 3 hours.
Posted Mar 28, 2023 - 14:40 UTC
This incident affected: Global services (AWS Marketplace).