Cloud User Console Connectivity
Incident Report for ESS (Public)
Resolved
We've confirmed the User Console metrics and logs have caught up and User Console function is back to normal.
Posted Feb 05, 2021 - 23:16 UTC
Update
We've confirmed our remediation steps have resolved the functional issues with the Cloud User Console. Currently, users may still see delayed logs and metrics for deployments in the User Console. We are continuing to monitor as our pipelines catch up with the recent activity.
Posted Feb 05, 2021 - 22:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2021 - 21:41 UTC
Update
We've stabilized our core services and are monitoring for any lingering impact.
Posted Feb 05, 2021 - 21:02 UTC
Update
We’re currently remediating the issue by restarting internal services that have been sending an increased number connections to our core services. We will post more updates as we have more information.
Posted Feb 05, 2021 - 20:09 UTC
Identified
We're still working through remediation pieces, more details to follow.
Posted Feb 05, 2021 - 19:31 UTC
Monitoring
We've narrowed the instability to a few of our core internal services. We've performed remediation on these hosts and are continuing to monitor the situation. Users may still see some flakiness as the recovery continues.
Posted Feb 05, 2021 - 18:16 UTC
Update
We're still actively working on remediation and will provider further updates as we know more.
Posted Feb 05, 2021 - 17:39 UTC
Investigating
We've been alerted to issues connecting to the Cloud User Console. We're continuing to triage and will provide further updates.
Posted Feb 05, 2021 - 17:03 UTC
This incident affected: Global services (Cloud console).