Unable to create new deployments within AWS Ireland
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 01:25 UTC
Monitoring
Our monitoring indicates all services within the AWS Ireland (eu-west-1) region were restored at around 12:15AM UTC. We're still investigating a root cause and are closely monitoring the region. Users will now be able to create new deployments within AWS Ireland, or update any existing deployments within AWS Ireland. As per the initial update, cluster connectivity remain unaffected.

We'll update this issue within the next hour, or as more information comes to hand.
Posted Oct 24, 2019 - 00:22 UTC
Investigating
We've been alerted to an issue in access to the AWS Ireland (eu-west-1) region. Users will not currently be able to create new deployments in AWS Ireland, users will also be unable to change any existing deployments within AWS Ireland. Existing deployments within AWS Ireland will still be available within the Cloud Console and there is no impact on cluster connectivity.

We're still investigating the causes and will post another update within 30 minutes or as the situation changes.
Posted Oct 24, 2019 - 00:02 UTC
This incident affected: AWS Ireland (eu-west-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-1).