Coordination layer issues in AWS N. Virginia (us-east-1)
Incident Report for ESS (Public)
Resolved
The remaining hosts have been corrected. This incident is resolved.
Posted May 27, 2021 - 04:56 UTC
Identified
We have restarted coordinating services on deployment hosts in us-east-1 which has resolved the problem for most hosts. We’re continuing to investigate for the remaining hosts.
Posted May 27, 2021 - 04:20 UTC
Investigating
We’ve received a number of alerts for the coordination layer in us-east-1 and are investigating the issue.

Existing deployments should continue functioning normally but deployment CRUD operations may fail.
Posted May 27, 2021 - 03:21 UTC
This incident affected: AWS N. Virginia (us-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-1).