Issues managing deployments in GCP southamerica-east1 (Sao Paulo)
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 05:27 UTC
Monitoring
Cluster management services within GCP southamerica-east1 are operating as normal. We're continuing to monitor network connectivity to the region, however we don't expect further issues.
Posted Jun 09, 2020 - 05:00 UTC
Investigating
We've been alerted to an issue impacting cluster management within the GCP southamerica-east1 region. Customers will be unable to create new or manage existing deployments within the region.

Cluster connectivity for existing clusters within the GCP southamerica-east1 region is unaffected.

We're investigating the cause and will update this incident within the next hour.
Posted Jun 09, 2020 - 04:29 UTC
This incident affected: GCP Sao Paulo (southamerica-east1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP southamerica-east1).