Email Action Redirect
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 03:08 UTC
Identified
We've identified that a recent code change caused alert emails to possibly get redirected to the wrong deployment. Alerting is still functional at this time, however, please ensure if you click on a deployment link inside an email it, routes you to the expected deployment. We've identified a fix and are engaged in preparing the remediation for production.
Posted Jan 26, 2022 - 20:05 UTC
This incident affected: Global services (Watcher email actions).