Platform instability on GCP europe-west2
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 04:06 UTC
Identified
There is a known issue within GCP compute which appears to be causing platform instability in the region. We are monitoring the issue closely and will update again as new information becomes available.
Posted Dec 10, 2020 - 03:23 UTC
Investigating
We are experiencing platform instability in gcp europe-west2. Impact is that any deployments in this region could experience degraded ingestion and queries. We are still investigating and will update as new information becomes available.
Posted Dec 10, 2020 - 03:08 UTC
This incident affected: GCP London (europe-west2) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west2, Deployment metrics: GCP europe-west2, APM connectivity: GCP europe-west2, Deployment snapshots: GCP europe-west2, Kibana connectivity: GCP europe-west2, Deployment logging: GCP europe-west2, Deployment hosts: GCP europe-west2, Elasticsearch connectivity: GCP europe-west2) and Watcher email actions.