Coordination layer network issues with Azure New South Wales (azure-australiaeast)
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 17:07 UTC
Monitoring
We have restored network connectivity to the coordination layer in Azure New South Wales and confirmed that create, update, and delete operations on deployments in this region are available again
Posted Aug 04, 2021 - 16:40 UTC
Investigating
We are currently investigating a network issue communicating with the coordination layer in the Azure New South Wales region. During this time, create, update, and delete operations on deployments in this region might have intermittent failures. Existing deployments should function as normal. We will update again as new information becomes available.
Posted Aug 04, 2021 - 16:17 UTC
This incident affected: Azure New South Wales (azure-australiaeast) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-australiaeast).