Deployment metrics impaired in AWS N. Virginia (us-east-1)
Incident Report for ESS (Public)
Resolved
Deployment metrics have remained stable since the previous update. This incident has been resolved.
Posted Oct 06, 2020 - 02:07 UTC
Monitoring
We've begun a full restart of the our internal metrics cluster and new metrics are being ingested at expected rates. Metrics displays on cloud.elastic.co should be back to normal. We'll continue to monitor.
Posted Oct 06, 2020 - 01:17 UTC
Investigating
Our internal cluster for processing deployment metrics is partially impaired. We're investigating the issue. Metrics shown on cloud.elastic.co may be unavailable until we can resolve the issue.
Posted Oct 06, 2020 - 00:43 UTC
This incident affected: AWS N. Virginia (us-east-1) (Deployment metrics: AWS us-east-1).