Unable to upload custom plugins in the user console.
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted May 07, 2020 - 22:10 UTC
Monitoring
We've reconfigured the impacted services to resolve this issue. We will continue to monitor this incident, however there should no longer be any further customer impact.
Posted May 07, 2020 - 21:45 UTC
Identified
Custom plugin uploads in the user console are currently failing due to an invalid Content Security Policy. Customers will currently be unable to upload new plugins.
We're verifying a fix for this issue and will deploy this when tested. We'll update this incident in the next hour, or when we have a firmer timeframe for the fix.
Posted May 07, 2020 - 21:04 UTC
This incident affected: Global services (Cloud console).