Issues creating new deployments and displaying pricing page
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 16:14 UTC
Monitoring
Platform should be fully operational now. We will be monitoring the situation for another hour or two. If no issues show up we will close the incident.
Posted Oct 21, 2019 - 13:16 UTC
Identified
We have tracked the issue to be caused one of the components that have been deployed (console-api). ELB workaround has been applied which has restored access to pricing page. Customers should also be able to create new deployments as expected.
Posted Oct 21, 2019 - 13:10 UTC
Investigating
We have noticed there are issues creating new deployments as well as displaying pricing page. It appears to be related to the release that took place about an hour ago. We are currently investigating with the release team and will update the incident within 60 minutes. Existing deployments should be accessible and fully operational.
Posted Oct 21, 2019 - 12:41 UTC
This incident affected: Global services (Cloud console).